CodeWeavers CrossOver 20.0.4-1 (MULTI-FR) Linux (Ubuntu/Debian/etc) + Crack

Téléchargement & Détails

Télécharger Télécharger le torrent
Contrôle virus Ce torrent est sain (5) C'est un virus! (0)
Mots clés Utilitaire Multi (Français inclus)
Seeders 22 Leechers 1 Complétés 308
Informations Voir les informations
Fichiers 2 - Voir les fichiers

Présentation

Ajouter à mes favoris Voir le NFO Signaler

CodeWeavers CrossOver 20.0.4-1 (MULTI-FR) pour
distributions Linux (Ubuntu/Debian/Fedora/etc) + Crack




CrossOver-box-iso.png


Résumé:

CrossOver n'est pas vraiment une solution de virtualisation : le logiciel permet de lancer des applications Windows sans avoir installé Windows. En fait,
vous pourrez utiliser vos applications Windows directement dans Linux grâce au code ajouté au système. vous n'avez donc pas besoin d'une
machine virtuelle comme VikrtualBox ou Wine pour lancer vos fichier .exe sous Linux. Vous avez la possibilité de lancer vos applications à
partir du dock et de basculer d'une application Windows à une application Linux sans problème. Les logiciels Windows que vous lancerez
supporteront les fonctionnalités intrinsèques de Linux :  vous pourrez faire du copier-coller et utiliser vos raccourcis.

Présentation:

CrossOver Linux 20 est le moyen le plus simple d'exécuter des logiciels conçus pour Windows sur votre PC Linux. CrossOver Linux permet de lancer facilement des programmes Windows de manière native à partir de Linux. CrossOver vous offre également copier et coller des plates-formes et un système
de fichiers partagé pour vos applications Windows.

CrossOver Linux exécute un logiciel de productivité Windows (comme MSOffice), des jeux et des programmes utilitaires en une seule application. Et sans
les frais généraux d'une machine virtuelle, les programmes et les jeux peuvent fonctionner aussi rapidement ou plus rapidement qu'ils ne le seraient sous un système d'exploitation Windows. Nous soutenons toutes les principales distros Linux.



Liste des fichiers présents dans le torrent :
crossover_20.0.4-1.deb
Crack/winewrapper.exe.so



-----------------------------
Configuration requise
-----------------------------


        
Processeur..............................  :    N'importe quel processeur x86, x64 ou x86_64
RAM............................................ :    2Go minimum
Distribution............................. :    Ubuntu 20 / Linux Mint 20.2 / Fedora / Debian Buster 10 / Red Hat Enterprise Linux (RHEL)
Espace requis........................  :    500 Mo d'espace libre
Dépendances requises ..... :
    python 2.7 ou >= 3.5
    gtk >= 3.18
    PyGObject >= 3.20
    X.org avec XRender et support GLX

Logiciel testé sur les distributions annoncées plus haut.


--------------------------------
Procédure d'installation
--------------------------------



Ouvrir un terminal dans le dossier où vous venez de télécharger ce torrent puis taper (selon votre distribution) :

apt-get install crossover_20.0.4-1.deb
ou
dpkg - i crossover_20.0.4-1.deb
ou
gdebi crossover_20.0.4-1.deb
ou
npm crossover_20.0.4-1.deb


Une fois Crossover_20.0.4-1 installé, il vous faudra copier-remplacer le fichier "winewrapper.exe.so" présent dans le dossier "Crack" dans les répertoires suivants :
opt/cxoffice/lib/wine
opt/cxoffice/lib64/wine

Commentaires

Derniers commentaires

  • utilisateur

     Levihalevi

    135.02Go - 95.73Go

    Ajouté par Levihalevi il y a 1 jour

    J'ai converti le .deb en .rpm avec alien pour essai de crossover sur opensuse leap. La conversion a l'air ok, mais crossover ne s'ouvre pas... Vais télécharger l'original pour l'essai de 14 jours, voir si crossover est plus apaisé que virtualbox. Merci quand même pour le partage !
  • utilisateur

     Perric007

    15.00Go - 1.00Go

    Ajouté par Perric007 il y a 4 jours

    Merci beaucoup pour le partage.
  • utilisateur

     Klanks07

    307.35To - 3.38To

    Ajouté par Klanks07 il y a 20 jours

    Merci pour votre partage
  • utilisateur

     Adalderson

    684.11Go - 325.01Go

    Ajouté par Adalderson il y a 1 mois

    +1 pour une version tar.gz, je n'ai pas de distro basé debian 
  • utilisateur

     Fumisto

    24.16To - 3.86To

    Ajouté par Fumisto il y a 1 mois

    MERCI BEAUCOUP POUR LE PARTAGE
  • utilisateur

     Toto777

    7.61To - 7.21To

    Ajouté par Toto777 il y a 2 mois

    Salut ! As tu une version RPM ou tar.gz ?
  • utilisateur

     Sosthene

    1.99To - 1.22To

    Ajouté par Sosthene il y a 2 mois

    Bonjour,

    Merci pour le partage;

    J'ai essayé avec pronote et fm21, l'installation se lance puis un bug,
    fenêtre illisible avec fm21 et un message : "Microsoft XML Core Services (MSXML) est introuvable ou trop ancien" pour pronote...
  • uploader

     Kunami

    634.56Go - 491.17Go

    Ajouté par Kunami il y a 3 mois

    Je n'arrive pas à l'installer j'ai ce message:

    libc6-i386 : Dépend: libc6 (= 2.32-0ubuntu3) mais 2.33-0ubuntu5 devra être installé

    et quand je fais:

    sudo apt install libc6-i386

    J'ai ce message:

    libc6-i386 : Dépend: libc6 (= 2.32-0ubuntu3) mais 2.33-0ubuntu5 devra être installé
    E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

    Dernière édition par Kunami il ya 3 mois
  • utilisateur

     Rerem8433

    2.43To - 1.65To

    Ajouté par Rerem8433 il y a 3 mois

    @Chruss @Mdco1990 Merci à vous pour votre commentaire =)
  • utilisateur

     Mdco1990

    377.71Go - 205.09Go

    Ajouté par Mdco1990 il y a 4 mois

    Merci pour votre partage
  • utilisateur

     Chrusse

    9.65To - 4.95To

    Ajouté par Chrusse il y a 4 mois

    merci beaucoup